Список форумов   Список форумов  

Катастрофа: подмена символов на китайские

Всё о программировании на Labview

Модераторы: Техподдержка NI, Robert, Модератор

Катастрофа: подмена символов на китайские

Сообщение Borjomy » Вт июл 31, 2012 1:02 pm

При загрузке VI произошла подмена всех надписей, выполненных штатным шрифтом на китайский. Причем в свойствах виден оригинальный текст. Проблема и на передней панели и на блок диаграмме!!!
Borjomy
Пользователь
 
Сообщений: 24
Зарегистрирован: Вт ноя 22, 2011 12:16 pm

Re: Катастрофа: подмена символов на китайские

Сообщение Rompil » Пн авг 13, 2012 12:04 pm

Привет
Кажется, для этого нужно настроить правильно локаль на компьютере.
тут пару статей, как это сделать, может поможет:
ссылка 1
и
ссылка 2
Желаю удачи.
Rompil
Пользователь
 
Сообщений: 14
Зарегистрирован: Ср дек 14, 2011 11:31 am

Re: Катастрофа: подмена символов на китайские

Сообщение Indey » Пн авг 13, 2012 1:28 pm

Так же вот эту тему почитайте:
http://www.labviewportal.eu/viewtopic.p ... %B9#p42447
Indey
Специалист LabVIEW
 
Сообщений: 148
Зарегистрирован: Пт фев 02, 2007 9:34 am
Откуда: Электросталь

Re: Катастрофа: подмена символов на китайские

Сообщение Borjomy » Пн авг 13, 2012 2:12 pm

Угу... в той ветке как раз и отписался
Borjomy
Пользователь
 
Сообщений: 24
Зарегистрирован: Вт ноя 22, 2011 12:16 pm

Re: Катастрофа: подмена символов на китайские

Сообщение Indey » Пн авг 13, 2012 2:21 pm

АА)
Пардон, не узнал)
Богатым будешь!
Indey
Специалист LabVIEW
 
Сообщений: 148
Зарегистрирован: Пт фев 02, 2007 9:34 am
Откуда: Электросталь


Вернуться в LabVIEW

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron