Список форумов   Список форумов  

подключение модуля SCXI-1121

Обсуждение работы в LabVIEW с оборудованием

Модераторы: Техподдержка NI, Robert, Модератор

подключение модуля SCXI-1121

Сообщение lamer » Чт фев 15, 2007 9:29 am

Народ, пожалуйстя подскажите как подключить этот модуль. Я не знаю как модули подключаются к шине SCXI-1000. Модуль 1143 подключен и работает, в Measurement&Automation explorer в тестовой программе сигнал ловится, а остальные модули нет. Очень нужно.
Имея в наличии DAQcard, крейт NI scxi-1000 и еще с десяток разных плат, сесьмодатчиков, пытаюсь научиться всем этим управлять.
lamer
 
Сообщений: 8
Зарегистрирован: Пн янв 22, 2007 1:48 pm
Откуда: Новосиб

Сообщение Андрей » Чт фев 15, 2007 3:08 pm

Откройте MAX. В списке раскройте ваше устройство SCXI-1000. Щелкните правой кнопкой на тот слот, в который вставлен новый модуль. И из выпадающего списка выберите "Insert...". Далее выберите устройство 1121...
Андрей
Активный пользователь
 
Сообщений: 46
Зарегистрирован: Вт янв 23, 2007 6:01 pm
Откуда: National Instruments

Сообщение lamer » Пн фев 19, 2007 7:58 am

в тестовой программе абсолютно всегда, что бы я ни делал показывается 0-7 вход в первого модуля, а как в тестовой программе поймать сигнал с другого модуля
Имея в наличии DAQcard, крейт NI scxi-1000 и еще с десяток разных плат, сесьмодатчиков, пытаюсь научиться всем этим управлять.
lamer
 
Сообщений: 8
Зарегистрирован: Пн янв 22, 2007 1:48 pm
Откуда: Новосиб


Вернуться в LabVIEW и оборудование National Instruments

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4

cron