Список форумов   Список форумов  

Проблемы с адаптером PXI 8360

Обсуждение работы в LabVIEW с оборудованием

Модераторы: Техподдержка NI, Robert, Модератор

Проблемы с адаптером PXI 8360

Сообщение BZXIL » Вт апр 24, 2012 3:48 pm

Добрый день.

Возникла проблема при подключении крейта (NI PXI-1033) через адаптер (PXI 8360) к ПК на базе Windows Home Premium 64-bit (Sony VAIO VPCEC4M1R)

Проблема состоит в том, что подключив шасси, в Measurement & Automation Explorer отображаются не все установленные приборы (у меня установлены платы NI PXI-4110 и NI PXI-4071, а доступным для обнаружения и управления оказывается только мультиметр PXI-4071)

Пробовал менять слоты для приборов, менять сами приборы - результат тот же, видна только одна из подключенных плат.

Не подскажите решения, как обнаружить и сделать доступными все установленные платы?
BZXIL
 
Сообщений: 1
Зарегистрирован: Вт апр 24, 2012 12:42 pm

Re: Проблемы с адаптером PXI 8360

Сообщение MEvgeniy » Вт апр 24, 2012 6:01 pm

Здравствуйте.
Если проблема программная, то, скорее всего, дело в драйвере NI DCPOWER. Он может быть установлен не корректно, может просто отсутствовать, может иметь устаревшую версию и не поддерживать ОС. Убедитесь что версия вашего драйвера поддерживает ОС, найдите версию вашего драйвер на сайте ni.com http://search.ni.com/nisearch/app/main/ ... 20DCpower/
и посмотрите ReadMe.
Обновите драйвер NI DCPOWER до последней версии http://joule.ni.com/nidu/cds/view/p/id/2752/lang/en
MEvgeniy
Активный пользователь
 
Сообщений: 34
Зарегистрирован: Пн фев 13, 2012 11:55 am


Вернуться в LabVIEW и оборудование National Instruments

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1