Список форумов   Список форумов  

myRIO-1900 (OS не может найти драйвера)

Обсуждение работы в LabVIEW с оборудованием

Модераторы: Техподдержка NI, Robert, Модератор

myRIO-1900 (OS не может найти драйвера)

Сообщение IvanLis » Сб мар 14, 2015 2:06 pm

Добрый день!
Недавно попала чудесным образом мне в руки myRIO-1900.
Согласно описания: http://www.ni.com/product-documentation/14603/en/
минимальный набор ПО необходимый для работы с устройством:
LabVIEW 2014
LabVIEW Real-Time Module
LabVIEW myRIO Toolkit

Пробовал так же устанавливать ПО с двух DVD идущих в комплекте, там правда 2013 версия, но на данный момент это не имеет значения.
Версия OS : Windows XP (SP3), согласно описания она поддерживает все ПО.

Проблема:
OS не может найти драйверов для myRIO, хотя система определяет ее правильно.
Попытку подключения делал на двух разных ПЭВМ, пробовал устанавливать 2013 и 2014 версии ПО.
На результат никак не влияет. Драйверов нигде нет.
Где можно скачать драйвера myRIO для корректного подключения к ПЭВМ работающей под управлением Windows XP?
Знание нескольких принципов освобождает от знания многих фактов!

Живу я здесь ||| LabVIEW Portal in Google+
IvanLis
Специалист LabVIEW
 
Сообщений: 488
Зарегистрирован: Пн апр 23, 2007 1:44 pm
Откуда: СССР

Re: myRIO-1900 (OS не может найти драйвера)

Сообщение IvanLis » Пн мар 16, 2015 7:04 pm

Сам спросил, сам отвечаю.
Необходимо вручную указать размещение драйвера.
Описано здесь:
NI-Tutorial-52194-en.pdf
(74.51 KiB) Скачиваний: 335
Знание нескольких принципов освобождает от знания многих фактов!

Живу я здесь ||| LabVIEW Portal in Google+
IvanLis
Специалист LabVIEW
 
Сообщений: 488
Зарегистрирован: Пн апр 23, 2007 1:44 pm
Откуда: СССР


Вернуться в LabVIEW и оборудование National Instruments

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron