[phpBB Debug] PHP Warning: in file /common.php on line 117: require() [function.require]: Unable to allocate memory for pool.
[phpBB Debug] PHP Warning: in file /viewtopic.php on line 18: include() [function.include]: Unable to allocate memory for pool.
[phpBB Debug] PHP Warning: in file /viewtopic.php on line 19: include() [function.include]: Unable to allocate memory for pool.
[phpBB Debug] PHP Warning: in file /includes/session.php on line 547: include_once() [function.include-once]: Unable to allocate memory for pool.
[phpBB Debug] PHP Warning: in file /includes/session.php on line 1035: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/session.php on line 1035: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/session.php on line 1035: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4586: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4588: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4589: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4590: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
LabVIEW.ru • Просмотр темы - Ошибка LabVIEW
Список форумов   Список форумов  

Ошибка LabVIEW

Обсуждение работы в LabVIEW с оборудованием

Модераторы: Техподдержка NI, Robert, Модератор

Ошибка LabVIEW

Сообщение bomzh » Ср дек 10, 2008 11:35 pm

Здравствуйте.
у меня при запуске программы возникает ошибка, показанная на рисунки. Как я понял, мне надо указать в *.ini файле к программе путь к LabVIEW Run-Time Engine. вот возникает вопрос, где он находится и что из себя представляет??
Вложения
2.jpg
2.jpg (41.77 KiB) Просмотров: 2769
bomzh
 
Сообщений: 1
Зарегистрирован: Ср дек 10, 2008 11:23 pm

Сообщение егра » Ср дек 10, 2008 11:41 pm

Нужно просто заинсталлировать LV Run Time Engine 8.2, оно само всё найдёт. Если Run Time на компе нет, то екзешники, созданные на LabVIEW выполнятся не будут (для сравнения возьми например Java).
егра
Специалист LabVIEW
 
Сообщений: 220
Зарегистрирован: Сб сен 01, 2007 10:51 pm
Откуда: Homburg/Germany


Вернуться в LabVIEW и оборудование National Instruments

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron