Список форумов   Список форумов  

Виртуальный прибор на LabView 8.5 для Multisim 10.0

Всё о Electronics Workbench Multisim

Модераторы: Техподдержка NI, Robert, Модератор

Виртуальный прибор на LabView 8.5 для Multisim 10.0

Сообщение Рафаэль » Вт апр 08, 2008 2:57 pm

Не могу создать виртуальный прибор на LabView 8.5 для Multisim 10.0. Делал все согласно описанию Multisim User Guide, а так же "How to create a Labview based Virtul Instrument for ni multisim" (скачал из ni.com), устанавливал файлы из Multisim Instrument Engine.zip в папку Circuit Design Suite 10.0\lvinstruments. К положительному результату не привело, созданный инструмент не появляется в мультисиме.
Так же проводил следующую проверку. Копировал файл Circuit Design Suite 10.0\samples\LabVIEW Instruments\Templates\Input\StarterInputInstrument.llb в папку Circuit Design Suite 10.0\lvinstruments в результате в мультисиме появлялся интсрумент Plotter. Открыл из библиотеки StarterInputInstrument.llb файл Starter Input Instrument.vit в LabView 8.5. Не меняя структурную схему и лицевую панель файла (т.е. ничего не меняя в нем) закрываю его, согласившись сохранить изменения возникающие из-за различия версий LabView. Инструмент пропадает из Мультисима.
Из этого делаю вывод: не работает из-за несовместимости версий Multisim 10.0. и LabView 8.5, а не из-за неправильности создания виртуального прибора для мультисима.
Кто сталкивался с проблемой, подскажите пожалуйста как ее решить.



Проблема была решена путем установки LabView 8.2 и создания прибора в этой версии. Таким образом, поддержку Multisim для LabView 8.5 я нигде не обнаружил.
Рафаэль
 
Сообщений: 1
Зарегистрирован: Вт апр 08, 2008 1:52 pm
Откуда: КГТУ им.Туполева

Сообщение CeHR » Ср апр 30, 2008 2:43 pm

На ni.com есть инфа, что multisim 10.1 поддерживает приборы созданные в версиях не позже 8.0, 8.2.
CeHR
 
Сообщений: 1
Зарегистрирован: Пт апр 11, 2008 12:01 am


Вернуться в Multisim

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2